  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.perryvillenews.com/content/tncms/live/" />
<meta name="keywords" content="sports, tim schumer, st. vincent, garrett dobbelare, herculaneum, sport, american football, football, offense" />
<meta name="news_keywords" content="sports, tim schumer, st. vincent, garrett dobbelare, herculaneum, sport, american football, football, offense" />
<meta name="description" content="St. Vincent football coach Tim Schumer had been waiting for this type of game from his team. The Indians played what Schumer called &ldquo;the most complete game of the season&rdquo;" />
<meta name="author" content="Justin Hotop" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="google19150e0e260a1a65.html" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.perryvillenews.com/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="St. Vincent plays complete game in victory" />
<meta property="og:description" content="St. Vincent football coach Tim Schumer had been waiting for this type of game from his team. The Indians played what Schumer called &ldquo;the most complete game of the season&rdquo;" />
<meta property="og:site_name" content="Perryville News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="286720584717550" />
<meta property="article:publisher" content="https://www.facebook.com/The-Republic-Monitor-168204819129/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@perryvillenews" />
<meta name="twitter:image:alt" content="SV vs Herky" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1469459243"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Justin Hotop"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-107547953-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11287/cc.js?ns=_cc11287" id="LOTCC_11287"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11287.add('tp', 'TNNW');
		_cc11287.add('act', ' User Login');
		_cc11287.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11287.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/ads/impressions.js?_dc=1569551724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/ads/traffic.js?_dc=1569476128"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/ads/settings.js?_dc=1563293181"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>St. Vincent plays complete game in victory | Sports | perryvillenews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.perryvillenews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="St. Vincent plays complete game in victory | Sports | perryvillenews.com" href="http://www.perryvillenews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.perryvillenews.com/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            




        </head>
        <body class=" blox-asset app-editorial uuid-20d9c162-dfd0-11e9-b755-7338082622f4  section-sports type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.perryvillenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Justin+Hotop&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-107547953-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.perryvillenews.com",
  secureDomain: "www.perryvillenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-20d9c162-dfd0-11e9-b755-7338082622f4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.perryvillenews.com/users/admin/contribute/article/?assetid=20d9c162-dfd0-11e9-b755-7338082622f4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.perryvillenews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-793831" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"780","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-462818" class="tncms-block pn-logo"><section id="block-462818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=1200%2C343 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/06addab6-25e8-11e7-863a-6fab1d1b5264.jpg?resize=1700%2C487 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-462828" class="tncms-block"><div id="weather-462828" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63775" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63775"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-462828 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Perryville, MO
                                
                                 <small>(63775)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 59F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 59F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 26, 2019 @ 9:20 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63775"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-482569" class="tncms-block pvn-weather-sponsor-block">
        <div id="blox-ad-position-block-lundy1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-lundy","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-462819" class="tncms-block"><section id="block-462819" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=1200%2C300 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/bebd3b40-491d-11e6-b9c1-bf826e28a355.jpg?resize=1700%2C425 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-462826" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-462826" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.perryvillenews.com/users/login/?referer_url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.perryvillenews.com/users/signup/?referer_url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.perryvillenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.perryvillenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.perryvillenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-462826').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.perryvillenews.com/users/logout/" id="user-logout-form-462826"><input type="hidden" name="referer_url" value="http://www.perryvillenews.com/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-462827" class="tncms-block hidden-md hidden-lg"><div id="user-controls-462827" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.perryvillenews.com/users/signup/?referer_url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.perryvillenews.com/users/login/?referer_url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.perryvillenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-462827').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.perryvillenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.perryvillenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.perryvillenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-462827').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.perryvillenews.com/users/logout/" id="user-logout-form-462827"><input type="hidden" name="referer_url" value="http://www.perryvillenews.com/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-462823" class="tncms-block hidden-md hidden-lg clearfix pull-left"><section id="block-462823" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-462823" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-462823" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-462823-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-462823-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-462823-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-462823').submit();
        return false;
    });

    $('#site-search-462823').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-462823 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-462823 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-462823-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.perryvillenews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.perryvillenews.com/site/subscribe_to_the_republic-monitor_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-featured-news"  href="/news/featured/" >
                    <span class="nav-label">Featured News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-and-entertainment"  href="/lifestyle/events/" >
                    <span class="nav-label">Events and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime_and_court/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/lifestyle/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/news/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/news/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/news/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/news/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-forms"  href="http://www.perryvillenews.com/site/submission_forms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/lifestyle/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports-news"  href="/sports/news/" >
                    <span class="nav-label">Sports News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-photos"  href="/sports/sport_photos/" >
                    <span class="nav-label">Sports Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-videos"  href="/sports/sport_videos/" >
                    <span class="nav-label">Sports Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-political-news"  href="/opinion/political_news/" >
                    <span class="nav-label">Political News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-republic-monitor"  href="/eedition/newspaper_e-edition/" >
                    <span class="nav-label">The Republic-Monitor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southeast-missouri-homes-magazine"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=14150"  target="_blank" rel="noopener">
                    <span class="nav-label">Southeast Missouri Homes Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perry-county-missouri-welcome-guide-2019-2020"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=14278"  target="_blank" rel="noopener">
                    <span class="nav-label">Perry County Missouri Welcome Guide 2019 - 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-salesauctions"  href="/yard_sales/" >
                    <span class="nav-label">Yard Sales/Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.perryvillenews.com/site/subscribe_to_the_republic-monitor_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.perryvillenews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-483050" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile-liberty banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile-liberty banner","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-462746" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-39a8a42e-dfd0-11e9-9c38-1b787e0863a1" class="modal fullscreen in modal-image image-default modal-39a8a42e-dfd0-11e9-9c38-1b787e0863a1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="SV vs Herky"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-39a8a42e-dfd0-11e9-9c38-1b787e0863a1" data-target=".caption-inner-modal-image-39a8a42e-dfd0-11e9-9c38-1b787e0863a1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-39a8a42e-dfd0-11e9-9c38-1b787e0863a1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.perryvillenews.com%2Fsv-vs-herky%2Fimage_39a8a42e-dfd0-11e9-9c38-1b787e0863a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sv-vs-herky/image_39a8a42e-dfd0-11e9-9c38-1b787e0863a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39a8a42e-dfd0-11e9-9c38-1b787e0863a1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SV%20vs%20Herky&via=perryvillenews&url=http%3A%2F%2Fwww.perryvillenews.com%2Fsv-vs-herky%2Fimage_39a8a42e-dfd0-11e9-9c38-1b787e0863a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sv-vs-herky/image_39a8a42e-dfd0-11e9-9c38-1b787e0863a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39a8a42e-dfd0-11e9-9c38-1b787e0863a1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.perryvillenews.com/tncms/asset/editorial/39a8a42e-dfd0-11e9-9c38-1b787e0863a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":39a8a42e-dfd0-11e9-9c38-1b787e0863a1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bperryvillenews.com%5D%20SV%20vs%20Herky&body=http%3A%2F%2Fwww.perryvillenews.com%2Fsv-vs-herky%2Fimage_39a8a42e-dfd0-11e9-9c38-1b787e0863a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":39a8a42e-dfd0-11e9-9c38-1b787e0863a1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sv-vs-herky/image_39a8a42e-dfd0-11e9-9c38-1b787e0863a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39a8a42e-dfd0-11e9-9c38-1b787e0863a1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39a8a42e-dfd0-11e9-9c38-1b787e0863a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39a8a42e-dfd0-11e9-9c38-1b787e0863a1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="39a8a42e-dfd0-11e9-9c38-1b787e0863a1" class="save-list-39a8a42e-dfd0-11e9-9c38-1b787e0863a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39a8a42e-dfd0-11e9-9c38-1b787e0863a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-39a8a42e-dfd0-11e9-9c38-1b787e0863a1 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-20d9c162-dfd0-11e9-b755-7338082622f4" class="asset article-default"  data-url="http://www.perryvillenews.com/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="perryvillenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.perryvillenews.com/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-20d9c162-dfd0-11e9-b755-7338082622f4" class="asset-paging">
                <div id="paging-prev-20d9c162-dfd0-11e9-b755-7338082622f4" class="paging-link prev offset"></div>
                <div id="paging-next-20d9c162-dfd0-11e9-b755-7338082622f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. Vincent plays complete game in victory
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Justin Hotop</span></li>
        
        
            <li><time datetime="2019-09-25T15:07:00-05:00" class="tnt-date asset-date text-muted">
            Sep 25, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-25T23:39:14-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-25T15:07:00-05:00">
    <meta itemprop="datePublished" content="2019-09-25T15:07:00-05:00">
    <meta itemprop="dateModified" content="2019-09-25T18:39:14-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Vincent%20plays%20complete%20game%20in%20victory&via=perryvillenews&url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.perryvillenews.com/tncms/asset/editorial/20d9c162-dfd0-11e9-b755-7338082622f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bperryvillenews.com%5D%20St.%20Vincent%20plays%20complete%20game%20in%20victory&body=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-39a8a42e-dfd0-11e9-9c38-1b787e0863a1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-39a8a42e-dfd0-11e9-9c38-1b787e0863a1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/3/9a/39a8a42e-dfd0-11e9-9c38-1b787e0863a1/5d8bc96d10510.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="SV vs Herky"
                    class="img-responsive full tnt-restrict-img-39a8a42e-dfd0-11e9-9c38-1b787e0863a1" />
            </div><style>
                .tnt-restrict-img-39a8a42e-dfd0-11e9-9c38-1b787e0863a1 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="20d9c162-dfd0-11e9-b755-7338082622f4">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Vincent%20plays%20complete%20game%20in%20victory&via=perryvillenews&url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.perryvillenews.com/tncms/asset/editorial/20d9c162-dfd0-11e9-b755-7338082622f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bperryvillenews.com%5D%20St.%20Vincent%20plays%20complete%20game%20in%20victory&body=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20d9c162-dfd0-11e9-b755-7338082622f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20d9c162-dfd0-11e9-b755-7338082622f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20d9c162-dfd0-11e9-b755-7338082622f4" class="save-list-20d9c162-dfd0-11e9-b755-7338082622f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20d9c162-dfd0-11e9-b755-7338082622f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>St. Vincent football coach Tim Schumer had been waiting for this type of game from his team. The Indians played what Schumer called “the most complete game of the season” as St. Vincent blanked Herculaneum 35-0 on Friday.</p><p>St. Vincent forced four turnovers, blocked a punt, and scored 28 points in the first half leading the Indians back to .500 with a record of 2-2.</p><p>“We’ve been focusing on starting well out of the gates and hit the ground running from the opening kickoff,” Schumer said. “They rose to the challenge, pitching the shutout and offense took care of business when we had the opportunities.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After a bad snap derailed their first drive, the Indians certainly got on track on the second offensive opportunity as they moved the ball through the air as is customary for St. Vincent and on the ground, which is not. The Indians twice gained first downs on the ground on the drive by Nick Lappe.</p><p>The Indians have been trying to mix in the running attack in recent weeks.</p><p>“We want to try and be as balanced as possible,” Schumer said. “Then when we do have some success with that we can do some things off play-action and it opens some things downfield for us.”</p><p>Although that drive was capped through the air as Kaleb Whistler caught the ball over the middle and fumbled at the goal line before John Wibbenmeyer recovered the ball in the endzone, giving St. Vincent a 7-0 advantage with 4:30 left in the first quarter.</p><p>Herculaneum coach Cody Hunter was not pleased with his team’s performance throughout the game, especially coming off a tough 16-12 loss to Jefferson R-7 the week before.</p><p>“We talked all week long about being physical and honestly we didn’t come out with a great effort,” Hunter said. “We couldn’t get the ball rolling offensively. When you talk about the turnovers, and then all the sudden you look up and it’s 28-0, it’s hard for our team to make up that up.” </p><p>Especially when the St. Vincent special teams gets involved.</p><p>Charles Sauer blocked the punt on the ensuing drive and Jesse Robinson recovered it on the Blackcat 6 yard line. Lappe scored on the next play with a touchdown run, giving St. Vincent a 14-0 lead with 2:27 left in the first quarter.</p><p>The defense continued to frustrate the Blackcat offense disrupts the option pitch and the ensuing fumble was recovered by Luke Brickhaus with 1:145 left in the first quarter. While defense did its job, the offense capitalized on the opportunity scoring on the first play of the second quarter as quarterback Garrett Dobbelare found Blake Schnurbusch for a 13 yard touchdown, making it 21-0 Indians.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Later in the quarter the defense stepped up again as Herculaneum forced a rare Indian punt, but the Blackcats quickly gave it back after an interception by Wibbenmeyer on the first play.</p><p>“We just played assignment sound football,” Schumer said. “We knew they had some athletes out wide that we had to check and then it was all about their running back and making sure we rallied to the football.”</p><p>Dobbelare turned the interception into points with a 12-yard scramble and other time in the second half after Herculaneum fumbled the opening kickoff with an 11 yard scramble.</p><p>Even though having a team’s starting quarterback on the run for touchdowns is risky business at times, Schumer doesn’t want Dobbelare to limit himself.</p><p>“He’s smart with the ball and knows what he’s doing,” Schumer said. “I don’t want to put the reigns on anybody.”</p><p>St. Vincent will face cross town rival Perryville in Week. 5.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Vincent%20plays%20complete%20game%20in%20victory&via=perryvillenews&url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.perryvillenews.com/tncms/asset/editorial/20d9c162-dfd0-11e9-b755-7338082622f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bperryvillenews.com%5D%20St.%20Vincent%20plays%20complete%20game%20in%20victory&body=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20d9c162-dfd0-11e9-b755-7338082622f4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20d9c162-dfd0-11e9-b755-7338082622f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20d9c162-dfd0-11e9-b755-7338082622f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20d9c162-dfd0-11e9-b755-7338082622f4" class="save-list-20d9c162-dfd0-11e9-b755-7338082622f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20d9c162-dfd0-11e9-b755-7338082622f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-769e48a0-dfcd-11e9-b69d-2fce4f13cd81" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-769e48a0-dfcd-11e9-b69d-2fce4f13cd81 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery-st-vincent-at-herculaneum/collection_769e48a0-dfcd-11e9-b69d-2fce4f13cd81.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="GALLERY: St. Vincent at Herculaneum"
                        class="img-responsive lazyload full"
                        width="1507"
                        height="1376"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg?resize=200%2C183 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg?resize=300%2C274 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg?resize=400%2C365 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg?resize=540%2C493 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg?resize=750%2C685 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg?resize=1200%2C1096 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/e/38/e38daa8c-dfcd-11e9-88ed-cbf1df897d5a/5d8bc54b0edd1.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery-st-vincent-at-herculaneum/collection_769e48a0-dfcd-11e9-b69d-2fce4f13cd81.html" class="tnt-asset-link">
        

        
            GALLERY: St. Vincent at Herculaneum</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-25T23:37:38-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li><li class="card-comment-count"><a href="/gallery-st-vincent-at-herculaneum/collection_769e48a0-dfcd-11e9-b69d-2fce4f13cd81.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                            <div class="asset-video inline-asset">
                                                <article id="card-summary-0a7edbd6-e017-11e9-a3f5-933990485991" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a7edbd6-e017-11e9-a3f5-933990485991 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sound-bites-st-vincent-at-herculaneum-sept/video_0a7edbd6-e017-11e9-a3f5-933990485991.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sound Bites — St. Vincent at Herculaneum — Sept. 20, 2019"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sound-bites-st-vincent-at-herculaneum-sept/video_0a7edbd6-e017-11e9-a3f5-933990485991.html" class="tnt-asset-link">
        

        
            Sound Bites — St. Vincent at Herculaneum — Sept. 20, 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-25T23:38:17-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sound-bites-st-vincent-at-herculaneum-sept/video_0a7edbd6-e017-11e9-a3f5-933990485991.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Sound Bites — St. Vincent at Herculaneum — Sept. 20, 2019",
                "description": "The St Vincent football team put together a complete performance as they shut out Herculaneum 35-0 on Friday. The Indians got four touchdowns from Garrett Dobbelare, a blocked punt from their special teams, and three fumble recoveries and one interception from the defense. The Indians improve to 2-2 on the season and will face Perryville next week.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/0/a7/0a7edbd6-e017-11e9-a3f5-933990485991/5d8c402aa0431.preview.jpg?resize=1200%2C675",
                "uploadDate": "2019-09-25T23:35:00-05:00"
            }
        </script>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sports%22#tncms-source=keyword" class="tag-sports label label-default" data-tncms-track-dmp='search: sports'>Sports</a>
            </li> <li>
                <a href="/search/?k=%22tim%20schumer%22#tncms-source=keyword" class="tag-tim-schumer label label-default" data-tncms-track-dmp='search: tim-schumer'>Tim Schumer</a>
            </li> <li>
                <a href="/search/?k=%22st.%20vincent%22#tncms-source=keyword" class="tag-st_-vincent label label-default" data-tncms-track-dmp='search: st_-vincent'>St. Vincent</a>
            </li> <li>
                <a href="/search/?k=%22garrett%20dobbelare%22#tncms-source=keyword" class="tag-garrett-dobbelare label label-default" data-tncms-track-dmp='search: garrett-dobbelare'>Garrett Dobbelare</a>
            </li> <li>
                <a href="/search/?k=%22herculaneum%22#tncms-source=keyword" class="tag-herculaneum label label-default" data-tncms-track-dmp='search: herculaneum'>Herculaneum</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense'>Offense</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-618411" class="tncms-block"><section id="block-618411" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-618411 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-618411-f1cea749-60ac-5ade-a5a3-925677ad87d6" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f1cea749-60ac-5ade-a5a3-925677ad87d6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/badgers-running-game-has-ground-to-a-halt-in-recent/article_f1cea749-60ac-5ade-a5a3-925677ad87d6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Badgers' running game has ground to a halt in recent meetings with Northwestern"
                        class="img-responsive lazyload full"
                        width="1576"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/f/1c/f1cea749-60ac-5ade-a5a3-925677ad87d6/5d899861bd64e.preview.jpg?crop=1576%2C1182%2C88%2C0&resize=1576%2C1182&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/badgers-running-game-has-ground-to-a-halt-in-recent/article_f1cea749-60ac-5ade-a5a3-925677ad87d6.html" class="tnt-asset-link">
        

        
            Badgers' running game has ground to a halt in recent meetings with Northwestern</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-618411-757172ca-1dce-547a-926f-be20b9ec005e" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-757172ca-1dce-547a-926f-be20b9ec005e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/uni-football-panthers-facing-first-long-road-trip/article_757172ca-1dce-547a-926f-be20b9ec005e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="UNI football: Panthers facing first long road trip"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/1/2e/12e573f5-b42c-5672-a68d-dd6360e38fd5/5d893978e5162.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/uni-football-panthers-facing-first-long-road-trip/article_757172ca-1dce-547a-926f-be20b9ec005e.html" class="tnt-asset-link">
        

        
            UNI football: Panthers facing first long road trip</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-618411-c284a4cc-a028-5b56-99ef-63c42a8b1828" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c284a4cc-a028-5b56-99ef-63c42a8b1828 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/husker-recruit-watch-morrison-continues-to-pile-up-the-yards/article_c284a4cc-a028-5b56-99ef-63c42a8b1828.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Husker Recruit Watch: Morrison continues to pile up the yards"
                        class="img-responsive lazyload full"
                        width="1361"
                        height="1021"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/assets/v3/editorial/8/3f/83f9fd56-b967-5275-96a4-9aaea9baf2d7/5d8a1ab55693e.image.jpg?crop=1361%2C1021%2C0%2C250&resize=1361%2C1021&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/husker-recruit-watch-morrison-continues-to-pile-up-the-yards/article_c284a4cc-a028-5b56-99ef-63c42a8b1828.html" class="tnt-asset-link">
        

        
            Husker Recruit Watch: Morrison continues to pile up the yards</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="20d9c162-dfd0-11e9-b755-7338082622f4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/st-vincent-plays-complete-game-in-victory/article_20d9c162-dfd0-11e9-b755-7338082622f4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="20d9c162-dfd0-11e9-b755-7338082622f4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.perryvillenews.com/users/login/?referer_url=http%3A%2F%2Fwww.perryvillenews.com%2Fsports%2Fst-vincent-plays-complete-game-in-victory%2Farticle_20d9c162-dfd0-11e9-b755-7338082622f4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-462824" class="tncms-block pvn-social-block"><div class="follow-links-462824 pull-right">
    
    <section id="block-462824" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Republic-Monitor-168204819129/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/perryvillenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.perryvillenews.com",
  "sameAs" : ["https://www.facebook.com/The-Republic-Monitor-168204819129/","https://twitter.com/perryvillenews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-462821" class="tncms-block hidden-xs"><section id="block-462821" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-462821" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-462821" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-462821-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-462821-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-462821-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-462821').submit();
        return false;
    });

    $('#site-search-462821').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-462821 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-462821 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-462821-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-472342" class="tncms-block 0padding-top 0padding-bottom left-tile-block"><section id="block-472342" class="block emphasis-h4   " ><div class="block"><a href="/jobs" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/54eb4a04-5025-11e6-9b2e-e72d01fe2cb4.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-472349" class="tncms-block right-tile-block"><section id="block-472349" class="block emphasis-h4   " ><div class="block"><a href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=14150" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/eeb2d8ee-cebc-11e6-a0c8-ffc2a94713a2.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/eeb2d8ee-cebc-11e6-a0c8-ffc2a94713a2.jpg?resize=300%2C145 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/eeb2d8ee-cebc-11e6-a0c8-ffc2a94713a2.jpg?resize=400%2C194 400w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/eeb2d8ee-cebc-11e6-a0c8-ffc2a94713a2.jpg?resize=540%2C262 540w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/eeb2d8ee-cebc-11e6-a0c8-ffc2a94713a2.jpg?resize=750%2C364 750w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/eeb2d8ee-cebc-11e6-a0c8-ffc2a94713a2.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-472806" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-A1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-A","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472807" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-B1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-B","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472808" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-C1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-C","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472809" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-D1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-D","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472810" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-E1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-E","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472811" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-F1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-F","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472812" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-G1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-G","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472813" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-H1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-H","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472814" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-I1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-I","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472815" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-J1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-J","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-462869" class="tncms-block"><section id="block-462869" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-462869 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-692005" class="tncms-block"><section id="block-692005" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692005 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-692005" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-692005" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-462748" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-462813" class="tncms-block footer-headers"><section id="block-462813" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-462813 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-462814" class="tncms-block footer-headers"><section id="block-462814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-462814 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.perryvillenews.com/site/subscribe_to_the_republic-monitor_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-conditions"  href="http://www.perryvillenews.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms & Conditions </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-462820" class="tncms-block padding-bottom"><section id="block-462820" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/ca57700c-4de0-11e6-a09f-072d81e2badb.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/ca57700c-4de0-11e6-a09f-072d81e2badb.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/content/tncms/custom/image/ca57700c-4de0-11e6-a09f-072d81e2badb.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-462816" class="tncms-block"><section id="block-462816" class="block emphasis-h4   " ><address>
    <strong>perryvillenews.com</strong><br>
    P.O. Box 367, 10 W. Ste. Marie St.<br>
    Perryville, MO 63775
    <br>
    
        <strong>Phone:</strong> 573-547-4567<br>
        <strong>Email:</strong> <a href="mailto:webeditor@perryvillenews.com">webeditor@perryvillenews.com</a><br>
    
</address></section></div><div id="tncms-block-462825" class="tncms-block padding-bottom footer-headers"><div class="follow-links-462825 default">
    
    <section id="block-462825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-462825 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Republic-Monitor-168204819129/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/perryvillenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.perryvillenews.com",
  "sameAs" : ["https://www.facebook.com/The-Republic-Monitor-168204819129/","https://twitter.com/perryvillenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-462817" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-462817"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">perryvillenews.com</a>, P.O. Box 367, 10 W. Ste. Marie St. Perryville, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms and Conditions</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/perryvillenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11287.add('act', dmpData);
	_cc11287.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_462826 = $('#user-controls-462826 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_462826.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_462826.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_462827 = $('#user-controls-462827 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_462827.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_462827.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/perryvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11287.add('act', serviceData);
	_cc11287.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11287.add('act', dmpData);
	_cc11287.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>